Problems with External Text Editors and Forum Posts
Problems with External Text Editors and Forum Posts

Sometimes members like to use their favourite text editor when composing a post.  Perhaps for the spell checking, special formatting, or they're just comfortable with it.  Problem is, when you paste the formatted text into a forum post, codes specific to your device end up embedded along with the text.  Another member comes along with a different device, and ends up seeing something like the below.  Thanks to Rene P for the screenshot from his iPhone:

[Image: iF7nS5Ml.jpg]

How to get around this?  Well, you could just use the forum post editor to create the post.  Or, use your favourite editor - but 'fix' the content before posting with this simple trick.  Use a plain text editor to remove the codes. 

Couple of ways to do this, but here's one requiring no extra tools.  The forum has its own plain text editor built in.  All you have to do is switch to 'View Source' by selecting this toolbar icon:

[Image: MZ7KSPAh.jpg]


Now go ahead and paste away Smile

Edit:  As mentioned in another guide - recommend all paste operations be done in source mode.
Reply
I've seen this in a couple of signatures as well.  Same thing holds true - the sig will be difficult to read for some devices.  If not outright annoying. Dodgy  If you wish to paste text from an external source - turn on View Source first!

Challenge with this issue, you can't see it from the authoring device.  They already have the font codes and it appears 'normal'.  Guess you'll have to take my word for it.  Angel
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Wink Posts have an edit button - if it's your post! nixer55 3 106 08-12-2020, 07:52 PM
Last Post: justin-tutboard
Star Tips for the Forum: Help the forum get better and check your image size ! Fred-180 43 16,712 05-01-2020, 12:57 AM
Last Post: nixer55
  Remove Pictures from Quoted Posts - PC nixer55 1 606 04-28-2019, 02:04 AM
Last Post: nixer55
  Quoting pictures & posts vanJupp 25 3,282 06-21-2018, 07:58 PM
Last Post: mc1958
  Entering and replying to posts Uncle Dave 7 1,165 04-06-2018, 01:40 PM
Last Post: Agro234
  Attaching Images to posts using forum options Getagrip 2 7,416 08-23-2013, 08:57 AM
Last Post: Getagrip



Users browsing this thread: 1 Guest(s)